Mileage Server Interruption

Incident

Mileage Server Interruption

Status: closed
Start:
End:
Duration: 18 hours 13 minutes
Affected Components:
TMWSuite SaaS TruckMate SaaS
Update

The Trimble Transportation Cloud team is aware of an issue that may be impacting Mile Server API calls.

Our team is actively working to identify and resolve the issue. Updates will be provided here as they become available.

For the most up-to-date information, please visit the Trimble MAPS Status Page

Update

We are pleased to report that the increased latency observed in our European data center has been resolved. System performance has returned to normal levels, and we expect this will correct any recent issues with TMS calculations.

Our team continues to work diligently with our infrastructure partner to resolve the primary issue affecting our US data center. Restoring full service remains our highest priority.

Thank you for your continued patience.

Update

We are pleased to report that the increased latency observed in our European data center has been resolved. System performance has returned to normal levels, and we expect this will correct any recent issues with TMS calculations.

Our team continues to work diligently with our infrastructure partner to resolve the primary issue affecting our US data center. Restoring full service remains our highest priority.

Thank you for your continued patience.

Resolved

 Full service has been restored and a period of stability observed. The incident has been resolved.