SaaS User Management Application Interruption

Incident

SaaS User Management Application Interruption

Status: closed
Start:
End:
Duration: 8 hours 51 minutes
Affected Components:
TMWSuite SaaS TruckMate SaaS
Update

We are actively investigating an issue that may be impacting the SaaS User Management Application. Our team is working to identify the cause and implement a solution as quickly as possible. We apologize for any inconvenience this may cause and will provide an update as soon as more information becomes available.

Resolved

Our infrastructure partner has mitigated the issue that caused the SaaS User Management Application to be unavailable. The service is now fully operational. We will continue to monitor to ensure stability. Thank you for your patience during this disruption.